Messages not read if still in outbox ?

Forum suggestions, help and advice.
Post Reply
User avatar
Dan_Veluwe
Posts: 518
Joined: Wed May 02, 2018 5:30 pm
Location: Dutch Highlands [Veluwe]

Messages not read if still in outbox ?

Post by Dan_Veluwe » Mon Oct 08, 2018 8:41 am

I have 5 old messages in my 'out' box ; does that mean the are not read ?

I discovered I do not get a message in my regular mailbox from the forum,
that there is a message, only a reminder on top of the forum..

Who knows how this works and can this be fixed ?
Landrover Discovery 3 Td _V6___240hp 500nm :mrgreen: Vienna Green
AT BMW 216i_____________3-cyl__102hp 180nm :o Mediterranblau
FT jag P300 Uniair _______4-cyl__ 300hp 400nm 8-) Ultra Bleu


User avatar
PhilB
Posts: 332
Joined: Thu Oct 05, 2017 12:54 pm
Location: South Bucks

Re: Messages not read if still in outbox ?

Post by PhilB » Mon Oct 08, 2018 8:56 am

If the message is still in your outbox then it hasn't been read by the recipient.
Once it has then it will appear in the "sent" section.
You should get an email on your supplied email address every time you receive a private message on here.
You probably need to check your user control panel.
Go into "Board preferences" then "Edit notification options".
Make sure the email box is ticked for "someone sends you a private message"
XE S 380, My18, Storm grey.


User avatar
PhilB
Posts: 332
Joined: Thu Oct 05, 2017 12:54 pm
Location: South Bucks

Re: Messages not read if still in outbox ?

Post by PhilB » Wed Oct 10, 2018 8:26 am

Hi Dan,
I see you have been online several times since I posted the reply above.
Has this solved your issues?
XE S 380, My18, Storm grey.


User avatar
Dan_Veluwe
Posts: 518
Joined: Wed May 02, 2018 5:30 pm
Location: Dutch Highlands [Veluwe]

Re: Messages not read if still in outbox ?

Post by Dan_Veluwe » Sun Oct 14, 2018 10:57 am

Hi Phil, yes I found it now and set the options to what I'm used to as 'standard' settings from other forums. Thing is : I don't see the notifications that appear on top of the home page as I simply jump directly from the email I get about a subscribed topic, to that page. So even if I have been on the forum, I don't see that page. Only if I stay longer and check new treads, then I see it... .. mystery solved ?

Thanks for the explanation, but I suggest to reset the standard setting to 'notify me by email when I have a message' , given the 5 messages n my out-box which have nevder been read... I am not the only one who doesn't know one has to activate this..

:)
Landrover Discovery 3 Td _V6___240hp 500nm :mrgreen: Vienna Green
AT BMW 216i_____________3-cyl__102hp 180nm :o Mediterranblau
FT jag P300 Uniair _______4-cyl__ 300hp 400nm 8-) Ultra Bleu


Post Reply

Return to “Website Issues”