Engine ticking sound when idle

Technical Advice, Faults and How-To Information.
cheesecakealpha
Posts: 4
Joined: Wed Feb 08, 2017 2:24 pm

Post by cheesecakealpha »

They said there was nothing wrong, compared it to others in the lot and it wasn't out of the ordinary. unfortunately the only person I was speaking with was a receptionist so I couldn't ask if it was injectors or not. Anyway, peace of mind that I had it looked at at a dealer which they have then logged.

Deleted User 1088

Post by Deleted User 1088 »

hello .. we had a BMW z4 35is .. and the injectors on that made a racket, as said our recent XE s was the same
SS100
Posts: 2
Joined: Sun Aug 07, 2016 8:18 pm

Post by SS100 »

My early production V6S needed a supercharger and then new valves. the exhaust valves were found defective and allowing excessive lash despite the hydraulic dampers. this apparently affected only a very few early engines, but there are probably some out there that aren't aware of the problem. the warranty and service were both excellent. either of these issues would be very expensive after warranty!
Deleted User 1088

Post by Deleted User 1088 »

SS100 wrote: Wed Apr 19, 2017 6:34 pm My early production V6S needed a supercharger and then new valves. the exhaust valves were found defective and allowing excessive lash despite the hydraulic dampers. this apparently affected only a very few early engines, but there are probably some out there that aren't aware of the problem. the warranty and service were both excellent. either of these issues would be very expensive after warranty!
That's strange as for the V6 for sure does not use hydraulic tappets ? when you say dampers is this what you mean ? the only reason I know this is that I have the service manual purchased from TOPIX

regards
mickjaguar
Posts: 1268
Joined: Sun Mar 13, 2016 6:07 pm
Location: Chichester

Post by mickjaguar »

Difficult to tell from your video how loud the rattle is, but mine does sound a bit it tappety (could be the injectors I suppose) on start up from cold. It quietens down fairly quickly when up to temperature. Not changed at all in 18 months i.e it's not got any worse, so I assume it's normal. I'm not aware of much noise when I drive away, bit I'll have a listen for it above 10mph now that you've mentioned this.
2019 SVR Coupe, Velocity Blue
Previous 2015 V6 340 Coupe IRR
mickjaguar
Posts: 1268
Joined: Sun Mar 13, 2016 6:07 pm
Location: Chichester

Post by mickjaguar »

Listened to mine today. It is pretty clackety on start up from cold but couldn't hear it above 10mph even with the windows down. Noise subsides very quickly when the engine starts to get a bit of temperature on it.
2019 SVR Coupe, Velocity Blue
Previous 2015 V6 340 Coupe IRR
User avatar
captainham
Posts: 525
Joined: Sat Aug 29, 2015 12:09 am
Location: SW London

Post by captainham »

As Kaspa says, could be injectors and worth getting checked out.

Have a look at this, this guy had the same and it was a warranty job:
https://www.jaguarforums.com/forum/f-ty ... mp-178743/
F-Type V6S IRR Coupe MY2016 AT
cj10jeeper
Posts: 2070
Joined: Sat Apr 15, 2017 8:37 pm

Post by cj10jeeper »

Mine has a loud and distinctive ticking noise when starting. Cold or warm still does it. Sounds like a bag of nails and last 1 minute max before stopping and returning to normal noises
Best heard from low down on the car to the rear of the front wheels.
Dealers have diagnosed the flaps on the active exhaust as the culprit and will be fixing it on Tuesday next week. Covered under extended warranty, so we shall see what happens
2014 MY 3.0 V6S Roadster
Subtle enhancements to create the car I wanted from SVR nose cone, 400 series side skirts & customised 'design' rear bumper, to heated SVR steering wheel and more
benji-m
Posts: 166
Joined: Fri Jun 24, 2016 5:07 am

Post by benji-m »

I'm getting mine checked out when it goes in for service on Tuesday. Always had a ticking/rattling kind of noise coming from the engine bay area on cold start up, we'll see what they say.
2015 Coupe V6S, Glacier White, Black Design Pack, 20" Gyrodyne's, Carbon Mirrors, Pan roof, Performance Seats, Switchable Exhaust + few custom additions.
SammyV6S
Posts: 572
Joined: Mon May 04, 2015 10:19 pm

Post by SammyV6S »

Strangely mine has started doing the same. Only just noticed it while I'm on my European road trip!
Anyone have any updates re what the dealer said about it?


Sent from my iPhone using Tapatalk
MY2016 Coupe V6S in Italian Racing Red + Black pack, Black 20" Cyclones, black badges all round. VelocityAP valved Exhaust, black tips. Pano Roof, Sports seats, Cold Climate & Parking packs. InControl nav, Blackvue front + Rear dashcams.
Post Reply

  • You may also be interested in...
    Replies
    Views
    Last post