Loose lead under car

Anything F-Type related......
Post Reply
KK3960
Posts: 27
Joined: Thu Jan 03, 2019 5:45 pm

Loose lead under car

Post by KK3960 » Tue Aug 13, 2019 9:40 pm

Gents after my outing today I noticed a loose lead hanging from under the car at the rear on the O/S drivers side above the silencer (V8R) It looks like it comes from the boot via a grommet on the drivers side. I took a photo with my hand under the rear bumper holding my phone but it’s not that clear, I’ll post it up shortly, it’s the smaller grommet and lead to the left of the pic. Two grommets emanate from above the car directly over the RHS tail pipe (V8R) silencer.

Can anyone put their hand up behind the rear drivers side exhaust (UK) silencer identify the 2 grommets and follow the lead down with their hand and trace the smaller wire for me, or does anyone have a manual or PDF of the rear wiring loom. It looks like a sensor lead but there is no plug on the end or any apparent faults on the car? My first thoughts are external temp sensor?

Thanks


User avatar
Tel
Posts: 1313
Joined: Sat Apr 19, 2014 7:26 pm
Location: Weymouth, Dorset

Re: Loose lead under car

Post by Tel » Wed Aug 14, 2019 12:06 pm

External temp sensor is in the mirror housing.

Could be one of your reversing sensors:

Screen Shot 2019-08-14 at 12.05.22.png

Depending on the type of connector (photo would be needed), it could be a light connector also:

Screen Shot 2019-08-14 at 12.19.43.png

2016MY V8R RWD IRR
ITG Maxogen Cold air induction kit
Billet OBD lock/cover
Forged lightweight Blades
Jet/Red R Heated sports seats/wheel
Full custom Xpel Ultimate PPF wrap
Piano-Black badges
17mm MST Hubcentric Spacers
Smarttop remote
Black exhaust tips


KK3960
Posts: 27
Joined: Thu Jan 03, 2019 5:45 pm

Re: Loose lead under car

Post by KK3960 » Thu Aug 15, 2019 9:28 pm

Thanks for this, just seen the post it’s not a parking sensor or the reverse light, although the reverse light connector at the bottom of the bumper was loose so i cabled tied that firm, it looks like the one in the bottom pic with the 6 purple clips on it? My photobucket account is full so I can’t upload any pics until I delete some, I’ll get on this.

What’s the connector in the bottom pic top left of the photo ?


User avatar
PDE
Posts: 31
Joined: Wed May 08, 2019 7:29 pm
Location: Cheshire

Re: Loose lead under car

Post by PDE » Fri Aug 16, 2019 9:51 am

The one highlighted in red is the initiators for the Tire Pressure Monitoring System.

The rear initiators are located at the rear of the rear wheel arches, behind the fender splash shields. Each initiator has a
connector which connects to the vehicle body harness.

Not sure about the longer cable will have a look over the Manual.

Tire Pressure Monitoring System2.jpg

Tire Pressure Monitoring System.JPG

F-Type P300 R-DYNAMIC, Fuji White, 5060 20" Alloys.
Gone, but not forgotten -
Audi S3 8v Saloon
Nissan 350Z
Nissan 350Z
Honda S2000
etc..


User avatar
scm
Posts: 873
Joined: Fri Aug 10, 2018 11:39 am
Location: Southampton, UK

Re: Loose lead under car

Post by scm » Fri Aug 16, 2019 11:14 am

KK3960 wrote:
Tue Aug 13, 2019 9:40 pm
on the O/S driver's side ...
Since we don't know your location, it'd be helpful if you made it clear if your driver is on the left or right - could make a difference to the advice offered. ;)
MY18 F-Type V8 R AWD in Glacier White
Lots of leather and toys, and loads of noise!


KK3960
Posts: 27
Joined: Thu Jan 03, 2019 5:45 pm

Re: Loose lead under car

Post by KK3960 » Fri Aug 16, 2019 11:45 am

Yep it’s O/S drivers side as original post, it’s the sensor directly above the one you’ve highlighted in red, top left of pic. Thanks


User avatar
PDE
Posts: 31
Joined: Wed May 08, 2019 7:29 pm
Location: Cheshire

Re: Loose lead under car

Post by PDE » Fri Aug 16, 2019 3:29 pm

if you have it as an option the long cable is for the Right Blindspot Monitoring Control Module (BMCM).

Phil
F-Type P300 R-DYNAMIC, Fuji White, 5060 20" Alloys.
Gone, but not forgotten -
Audi S3 8v Saloon
Nissan 350Z
Nissan 350Z
Honda S2000
etc..


User avatar
scm
Posts: 873
Joined: Fri Aug 10, 2018 11:39 am
Location: Southampton, UK

Re: Loose lead under car

Post by scm » Fri Aug 16, 2019 5:44 pm

KK3960 wrote:
Fri Aug 16, 2019 11:45 am
Yep it’s O/S drivers side as original post
<sigh> Yes, but you've just said the same thing twice, O/S==driver's side. What you haven't made clear is whether you're LHD or RHD, so we know where your O/S is. ;)
MY18 F-Type V8 R AWD in Glacier White
Lots of leather and toys, and loads of noise!


KK3960
Posts: 27
Joined: Thu Jan 03, 2019 5:45 pm

Re: Loose lead under car

Post by KK3960 » Fri Aug 16, 2019 6:37 pm

Original Post again, second paragraph (UK) car :D :D

I took the car in today to the local dealer and it was indeed confirmed it’s a redundant cable which appears to confirm the option so it was re-fixed to the loom so alls good, thanks again for your help guys, very much appreciated, it’s great having a brill knowledge base forum.


Post Reply

Return to “Main F-Type Forum”